A股网

大智慧多空BBD附图指标公式

发布时间:2019-11-08  来源:  作者:木木

BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,LINETHICK0;
BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;
RSV1:=BBD;
RSV2:=BBDA;
{BBD彩色柱体}
BBD1:=IF(BBD =REF(BBD,1),BBD,0);
BBD2:=IF(BBD REF(BBD,1),BBD,0);
STICKLINE(BBD1,0,BBD,8,0),COLOR000088;
STICKLINE(BBD1,0,BBD,6,0),COLOR0000AA;
STICKLINE(BBD1,0,BBD,4,0),COLOR0000CC;
STICKLINE(BBD1,0,BBD,2,0),COLOR0000FF;
STICKLINE(BBD2,0,BBD,8,0),COLOR888800;
STICKLINE(BBD2,0,BBD,6,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD,4,0),COLORCCCC00;
STICKLINE(BBD2,0,BBD,2,0),COLORFFFF00;
SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));
SV1A:=REF(CLOSE,SV1 1) CLOSE AND RSV1 REF(RSV1,SV1 1) AND
CROSS(RSV1,RSV2);
上涨BBD:IF(SV1A,RSV2,0),COLORRED;
DRAWTEXT(SV1A,RSV2, ─B底背 ),COLOR0033FF;
SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));
SV2A:=REF(CLOSE,SV2 1) CLOSE AND REF(RSV1,SV2 1) RSV1 AND CROSS(RSV2,RSV1);
下跌BBD:IF(SV2A,RSV2,0),COLORFFFF00;
DRAWICON(((((LLV(BBD,4) 0) AND (BBD REF(BBD,1)))
AND (REF(BBD,1) REF(BBD,2))) AND (REF(BBD,2) REF(BBD,3)))
,BBD,8),ALIGN1,LAYER0;
DRAWICON(((((HHV(BBD,4) 0) AND (BBD REF(BBD,1)))
AND (REF(BBD,1) REF(BBD,2))) AND (REF(BBD,2)
REF(BBD,3))),BBD,7),ALIGN1,LAYER0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26六开彩开奖结果图)*10;
DEA:=EMA(DIF,9);
上涨:(DIF-DEA)*2,COLOR0000EE,LINETHICK0;
下跌:上涨,COLORCYAN,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)
多空:=EMA((CLOSE-MA((2*CLOSE HIGH LOW)/4,30))
/MA((2*CLOSE HIGH LOW)/4,30)*100,3);
STICKLINE(FILTER(VARF=1,5) AND 多空 -10,下跌,0,3.2,1),COLOR00FFFF;
STICKLINE(FILTER(VARF=1,5),下跌,0,8,0),COLORAA00AA;
STICKLINE(FILTER(VARF=1,5),下跌,0,6,0),COLORBB00BB;
STICKLINE(FILTER(VARF=1,5),下跌,0,4,0),COLORCC00CC;
STICKLINE(FILTER(VARF=1,5),下跌,0,2,0),COLORDD00DD;
STICKLINE(FILTER(VARF=1,5),下跌,0,0.4,0),COLOREE00EE;
明天见底:FILTER(VARF=1,3) OR CROSS(多空,0) OR CROSS(多空,10),COLORFF00FF;


上一篇:量比指标在分时图中的使用技巧
下一篇:没有了