A股网

牛底买涨抄底 副图指标 源码 通达信 贴图 绝无无未来

发布时间:2020-02-14  来源:  作者:木木

股票实战家(www.vszj.net)提示:您正在查看的是:牛底买涨抄底 副图指标 源码 通达信 贴图 绝无无未来


N:=3;
TCR:=(C-REF(CLOSE,1))*100;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
S:=(HHV(H,2)-HHV(C,2))*100;
B:=(LLV(L,2)-LLV(C,2))*100;
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
趋势线:MA(TCR,N),COLORRED;
牛线:MA(S,9),COLORWHITE;
支撑线:MA(B,9),COLORGREEN;
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;
引差:=LOW-REF(C,1);
引涨:=H-REF(C,1);
VAR1:=SMA(最佳买入选股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
F1:=IF(引涨>ABS(引差),引涨,引差);
F2:=IF(引涨 建仓买点:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(建仓买点,0,2.5,8,0),COLORRED;
STICKLINE(建仓买点,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
热线:MA(引涨*100,13),COLORLIGREEN;
冷线:MA(引差*100,13),COLORCYAN;
操作线:MA(F1*100,3),COLORYELLOW;
最佳买入时机: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳买入时机,0,1,3,0),COLOR009999;
STICKLINE(最佳买入时机,0,1,2,0),COLOR00DDDD;
STICKLINE(最佳买入时机,0,1,1,0),COLOR00FFFF;
DRAWTEXT(CROSS(趋势线,支撑线),支撑线*0.99,'买涨'),COLORYELLOW;
机构建仓: IF(最佳买入<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
机构建仓日:STICKLINE(机构建仓,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,1,0),COLOR0000FF;
RSV9:=(CL2018开奖记录香港开奖结果OSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WWWCHNMONEYCOM:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1);
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;DRAWICON(出手就赢>0,50 ,1);
IF(支撑线>冷线,冷线,DRAWNULL),COLORBROWN,LINETHICK2;
IF(热线>牛线,热线,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(趋势线,30)&&CROSS(操作线,30)&&趋势线>热线,趋势线,'追');
0,COLORCYAN,POINTDOT;




上一篇:爆点副图/选股指标 通达信 贴图
下一篇:洗不掉的筹码副图指标 源码 贴图 通达信