A股网

吸筹反转KDJ副图指标 源码 飞狐 贴图

发布时间:2020-02-21  来源:  作者:木木

股票实战家(www.vszj.net)提示:您正在查看的是:吸筹反转KDJ副图指标 源码 飞狐 贴图


吸筹反转KD指标 近期改编的飞狐公式
n:=18;香港开奖最近50期
m1:=3;
m2:=3;
95,COLOR0000FF;
Var2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
讯雷测庄: (EMA(Var2,3)-50)*2,COLORGREEN;
买盘力衰区: 50,COLORYELLOW;
80,LINETHICK2,POINTDOT,COLORMAGENTA;
卖盘力衰区: -50,COLORGREEN;
-80,LINETHICK2,POINTDOT,COLORBLUE;
STICKLINE(讯雷测庄>0,讯雷测庄,0,0,1),COLORRED;
STICKLINE(讯雷测庄<0,讯雷测庄,0,0,1),COLORGREEN;
REFLINE:20, 50, 80, 110;
RSV:=(CLOSE - LLV(LOW,N))/(HHV(HIGH,N) - LLV(LOW,N))*100;
K:EMA(RSV,M1);
D:EMA(K,M2);
J:=(3*K-2*D);
火山:IF(J<=0,20,0),LINETHICK0;
STICKLINE(J<=0,90,100,8,0),COLORRED;
KDJ1:=REF(COUNT(J=3,1) AND REF(J,1)<20;
KDJ2:=J>REF(J,1);
反转:IF(FILTER(KDJ1 AND KDJ2 and 讯雷测庄<-45 ,34),50,0),COLORFFFF00;
VAR22:=REF(LOW,1);
VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR44:=EMA(IF(CLOSE*1.3,VAR33*10,VAR33/10),3);
VAR55:=LLV(LOW,13);
VAR66:=HHV(VAR44,13);
VAR77:=IF(MA(CLOSE,34),1,0);
VAR888:=EMA(IF(LOW<=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;
VAR999:=IF(VAR888>100,100,VAR888);
吸筹:VAR999,LINETHICK1,COLORCD7F32 ;
STICKLINE(VAR999>-120,0,VAR999,2,10),COLORFF00FF;




上一篇:抄底与逃顶副图 经常用的指标 飞狐
下一篇:没有了