A股网

飞狐分水岭主图指标 源码 贴图

发布时间:2020-02-21  来源:  作者:木木

股票实战家(www.vszj.net)提示:您正在查看的是:飞狐分水岭主图指标 源码 贴图

Var1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
Var2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
Var3:=Var1 AND Var2;
DRAWTEXT(Var3,LOW,'n买n入'),align0 , COLORYELLOW;
DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.035,1);
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'n落n袋'),align0;
选股:=var3>0;
A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
PM:Ma(C,5),COLORred,linethick2;
IF (PM>分水岭,PM,pm),Color0000FF,linethick2;
IF (PM>分水岭,分水岭,a),ColoR00ff00,POINTDOT,linethick4;
IF (C IF (PM<分水岭,分水岭,pm),Color0000FF,linethick2;
DRAWICON(CROSS(分水岭,操作线),分水岭-0.02,1);
{顶底背离}
A1:=BARSLAST(ref(cross("macd.diff"(12,26,9),"macd.dea"(12,26,9)),1));
B1:=ref(c,A1+1)>c and ref("macd.diff"(12,26,9),A1+1)<"macd.diff"(12,26,9) and cross("macd.diff"(12,26,9),"macd.dea"(12,26,9));
DRAWTEXT(FILTER(B1>0,5),L-0.12,'M底'),COLORRED;
A2:=BARSLAST(ref(cross("kdj.k"(9,9,3),"kdj.d"(9,9,3)),1));
B2:=ref(c,A2+1)>c and ref("kdj.k"(9,9,3),A2+1)<"kdj.k"(9,9,3) and cross("kdj.k"(9,9,3),"kdj.d"(9,9,3));
DRAWTEXT(FILTER(B2>0,5),L-0.08,'K底'),COLORFF00FF;
A3:=BARSLAST(ref(cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=ref(c,A3+1)>c and ref("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) and cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(FILTER(B3>0,5),L-0.02,'R底'),COLORffcc66;
C1:=BARSLAST(ref(cross("macd.dea"(12,26,9),"macd.diff"(12,26,9)),1));
D1:=ref(c,C1+1)"macd.diff"(12,26,9) and cross("macd.dea"(12,26,9),"macd.diff"(12,26,9));
DRAWTEXT(FILTER(D1>0,5),H+0.24,'M顶'),COLOR0066FF;
C2:=BARSLAST(ref(cross("kdj.d"(9,9,3),"kdj.k"(9,9,3)),1));
D2:=ref(c,C2+1)"kdj.k"(9,9,3) and cross("kdj.d"(9,9,3),"kdj.k"(9,9,3));
DRAWTEXT(FILTER(D2>0,5),H+0.16,'K顶'),COLOR00FF00;
C3:=BARSLAST(ref(cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=ref(c,C3+1)"RSI.RSI1"(6,12,24) and cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWTEXT香港可以代购什么东西(FILTER(D3>0,5),H+0.08,'R顶'),COLORffffCC;




上一篇:吸筹反转KDJ副图指标 源码 飞狐 贴图
下一篇:没有了