A股网

同花顺黄金坑副图指标 源码 贴图

发布时间:2020-02-21  来源:  作者:木木

股票实战家(www.vszj.net)提示:您正在查看的是:同花顺黄金坑副图指标 源码 贴图

黄金坑 副图指标。

指标不带未来函数,信号收盘后不漂移,无时间限制,为操盘参考使用,使用时还需多加总结。指标是死的,股市是活的,各种不确定性较大,一切买卖和盈亏与指标无关~风险自负!


请注意:本指标适用于同花顺软件,其它软件请谨慎使用。 RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIG2019买特马资料网站免费H,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:SMA(RSV3,5,1),coloryellow;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;
看顶:STICKLINE(中线>85,85,中线,6,0),COLORFFF000;
DRAWICON(CROSS(长线,15),中线,1);
DRAWTEXT(LONGCROSS(中线,20,15),20,'追涨');
DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'千载难逢');
中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
底:DRAWTEXT(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),长线,'底'),COLORFF00FF;
IF(COUNT(CROSS(中线2,-90),12)=3,30,5);
IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);
粘合星:DRAWTEXT(ABS(短线-中线)<2 AND 短线>REF(短线,1) ,短线,'机会');






上一篇:同花顺主力散户线副图指标 源码 贴图
下一篇:没有了